<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><style type="text/css" media="all">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</style><title>VMWorld 2018: Monday | SOSTech</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://sostechblog.com/xmlrpc.php" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="SOSTech &raquo; Feed" href="https://sostechblog.com/feed/" /><link rel="alternate" type="application/rss+xml" title="SOSTech &raquo; Comments Feed" href="https://sostechblog.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="SOSTech &raquo; VMWorld 2018: Monday Comments Feed" href="https://sostechblog.com/2018/08/27/vmworld-2018-monday/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sostechblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://sostechblog.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='https://sostechblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://sostechblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sostechblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sostechblog.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='VMWorld 2018: Sunday Funday!' href='https://sostechblog.com/2018/08/27/vmworld-2018-sunday-funday/' /><link rel='next' title='VMWorld 2018: Tuesday' href='https://sostechblog.com/2018/08/28/vmworld-2018-tuesday/' /><meta name="generator" content="WordPress 4.9.8" /><link rel="canonical" href="https://sostechblog.com/2018/08/27/vmworld-2018-monday/" /><link rel='shortlink' href='https://wp.me/p3UI9F-N0' /><link rel="alternate" type="application/json+oembed" href="https://sostechblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsostechblog.com%2F2018%2F08%2F27%2Fvmworld-2018-monday%2F" /><link rel="alternate" type="text/xml+oembed" href="https://sostechblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsostechblog.com%2F2018%2F08%2F27%2Fvmworld-2018-monday%2F&#038;format=xml" />  <script type="text/javascript">(function(){
          var bsa = document.createElement('script');
              bsa.type= 'text/javascript';
              bsa.async = true;
              bsa.src='//s3.buysellads.com/ac/bsa.js';
          (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(bsa);
        })();</script> <link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><meta property="og:type" content="article" /><meta property="og:title" content="VMWorld 2018: Monday" /><meta property="og:url" content="https://sostechblog.com/2018/08/27/vmworld-2018-monday/" /><meta property="og:description" content="Today kicked off with the main keynote featuring Pat Gelsinger.  There were several new announcements including: Amazon RDS database service will now run on your local VMware servers VMware ESXi no…" /><meta property="article:published_time" content="2018-08-28T00:17:56+00:00" /><meta property="article:modified_time" content="2018-08-28T07:51:02+00:00" /><meta property="og:site_name" content="SOSTech" /><meta property="og:image" content="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6556-300x200.jpg" /><meta property="og:image:width" content="360" /><meta property="og:image:height" content="240" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="VMWorld 2018: Monday" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@SOSTech_WP" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-22206004-3', 'auto');
  ga('send', 'pageview');</script> </head><body class="post-template-default single single-post postid-3038 single-format-standard"><div id="wrapper" class="hfeed"><div id="header"><div id="masthead"><div id="branding" role="banner"><div id="site-title"> <span> <a href="https://sostechblog.com/" title="SOSTech" rel="home">SOSTech</a> </span></div><div id="site-description">Joshua Andrews, Virtual rambling</div> <img src="https://sostechblog.com/wp-content/uploads/2010/11/cropped-wordpress11.jpg" width="940" height="198" alt="" /></div><div id="access" role="navigation"><div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div><div class="menu-header"><ul id="menu-sostech" class="menu"><li id="menu-item-929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-929"><a href="http://sostechblog.com/">Home</a></li><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://sostechblog.com/about-2/">About</a></li><li id="menu-item-2798" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-2798"><a href="https://sostechblog.com/2017/05/11/vcap-vcix-deploy-sample-question-guide/">Practice Exams</a><ul class="sub-menu"><li id="menu-item-2537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2537"><a href="https://sostechblog.com/vcix6-nv-practice/">VCIX6-NV</a></li><li id="menu-item-2588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2588"><a href="https://sostechblog.com/vcap6-dcv-deploy-practice/">VCAP6-DCV Deploy</a></li><li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="https://sostechblog.com/testtrack-unplugged/">VCAP5 DCA</a></li></ul></li><li id="menu-item-1473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1473"><a href="https://twitter.com/SOSTech_WP">Twitter</a></li><li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://sostechblog.com/contact/">Contact</a></li><li id="menu-item-1662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662"><a href="https://sostechblog.com/advertise-here/">Advertise here</a></li></ul></div></div></div></div><div id="main"><div id="container"><div id="content" role="main"><div id="nav-above" class="navigation"><div class="nav-previous"><a href="https://sostechblog.com/2018/08/27/vmworld-2018-sunday-funday/" rel="prev"><span class="meta-nav">&larr;</span> VMWorld 2018: Sunday Funday!</a></div><div class="nav-next"><a href="https://sostechblog.com/2018/08/28/vmworld-2018-tuesday/" rel="next">VMWorld 2018: Tuesday <span class="meta-nav">&rarr;</span></a></div></div><div id="post-3038" class="post-3038 post type-post status-publish format-standard hentry category-cli category-cloud-posts category-computing category-disaster-recovery category-security category-storage-2 category-virtualization category-vmware-2 tag-awc tag-hcx tag-nsx tag-vmc"><h1 class="entry-title">VMWorld 2018: Monday</h1><div class="entry-meta"> <span class="meta-prep meta-prep-author">Posted on</span> <a href="https://sostechblog.com/2018/08/27/vmworld-2018-monday/" title="8:17 pm" rel="bookmark"><span class="entry-date">August 27, 2018</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://sostechblog.com/author/joshhighwayride-com/" title="View all posts by josh@sostechblog.com">josh@sostechblog.com</a></span></div><div class="entry-content"><p>Today kicked off with the main keynote featuring Pat Gelsinger.  There were several new announcements including:</p><p>Amazon RDS database service will now run on your local VMware servers<br /> VMware ESXi now fully supports ARM processors<br /> VSAN now supports S3 storage</p><p>I don&#8217;t have a lot of info or any experience with this yet, but the day is young.</p><p>Met some interesting vendors incl Faction (DR w/ low cost storage standing up VMC on AWS), Morpheus (vRealize Automation competitor with claimed better plugins/compatability), Caveonix with a cool new security/standards products, and AT&amp;T security.</p><p>Hit two sessions today:</p><p><a href="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6520.jpg"><img class="aligncenter size-medium wp-image-3039" src="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6520-300x200.jpg" alt="" width="300" height="200" srcset="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6520-300x200.jpg 300w, https://sostechblog.com/wp-content/uploads/2018/08/IMG_6520-768x512.jpg 768w, https://sostechblog.com/wp-content/uploads/2018/08/IMG_6520.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p>HYP2145BUS</p><p>Hybrid cloud architecture design and best practices for VMware Cloud on AWS</p><p><span class="speaker-trigger" data-test="speaker-trigger">Aarthi Raju</span>, Partner Solutions Architect, Amazon Web Services<br /> <span class="speaker-trigger" data-test="speaker-trigger">wen yu</span>, Partner Solutions Architect, AWS</p><p>A run through of migrating workloads like Oracle to AWS.</p><p>discussed tools like RMAN and Veeam backing up to S3 then restoring into an SDDC</p><p>briefly discussed the annoucement today that AWS direct connect won&#8217;t require VPN connectivity to stretch L2.</p><p>&nbsp;</p><p><a href="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6532.jpg"><img class="alignleft size-medium wp-image-3040" src="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6532-200x300.jpg" alt="" width="200" height="300" srcset="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6532-200x300.jpg 200w, https://sostechblog.com/wp-content/uploads/2018/08/IMG_6532.jpg 667w" sizes="(max-width: 200px) 100vw, 200px" /></a></p><p>&nbsp;</p><p><a href="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6556.jpg"><img class="wp-image-3041 alignnone" src="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6556-300x200.jpg" alt="" width="360" height="240" srcset="https://sostechblog.com/wp-content/uploads/2018/08/IMG_6556-300x200.jpg 300w, https://sostechblog.com/wp-content/uploads/2018/08/IMG_6556-768x512.jpg 768w, https://sostechblog.com/wp-content/uploads/2018/08/IMG_6556.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" /></a></p><p>HYP1496BU</p><p>A Practitioner’s Guide to Migrating Workloads to VMware Cloud on AWS</p><p>Discussed the tools to play a migration incl Cost Insight and Network Insight</p><p>Demo&#8217;d HCX (Live!)</p><p>More note later, time to find the Rubrik party!!</p><p>Edit: Found the Rubrik party.  Run-DMC was great, The Roots are incredible live!</p><p>&nbsp;</p></div><div class="entry-utility"> This entry was posted in <a href="https://sostechblog.com/category/cli/" rel="category tag">CLI</a>, <a href="https://sostechblog.com/category/cloud-posts/" rel="category tag">Cloud</a>, <a href="https://sostechblog.com/category/computing/" rel="category tag">Computing</a>, <a href="https://sostechblog.com/category/disaster-recovery/" rel="category tag">Disaster Recovery</a>, <a href="https://sostechblog.com/category/security/" rel="category tag">Security</a>, <a href="https://sostechblog.com/category/storage-2/" rel="category tag">Storage</a>, <a href="https://sostechblog.com/category/virtualization/" rel="category tag">Virtualization</a>, <a href="https://sostechblog.com/category/vmware-2/" rel="category tag">VMware</a> and tagged <a href="https://sostechblog.com/tag/awc/" rel="tag">AWC</a>, <a href="https://sostechblog.com/tag/hcx/" rel="tag">HCX</a>, <a href="https://sostechblog.com/tag/nsx/" rel="tag">NSX</a>, <a href="https://sostechblog.com/tag/vmc/" rel="tag">VMC</a>. Bookmark the <a href="https://sostechblog.com/2018/08/27/vmworld-2018-monday/" title="Permalink to VMWorld 2018: Monday" rel="bookmark">permalink</a>.</div></div><div id="nav-below" class="navigation"><div class="nav-previous"><a href="https://sostechblog.com/2018/08/27/vmworld-2018-sunday-funday/" rel="prev"><span class="meta-nav">&larr;</span> VMWorld 2018: Sunday Funday!</a></div><div class="nav-next"><a href="https://sostechblog.com/2018/08/28/vmworld-2018-tuesday/" rel="next">VMWorld 2018: Tuesday <span class="meta-nav">&rarr;</span></a></div></div><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/27/vmworld-2018-monday/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=57845111&#038;postid=3038&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=4c7cb40098f5cc53058d89a211c84b0113b29661#parent=https%3A%2F%2Fsostechblog.com%2F2018%2F08%2F27%2Fvmworld-2018-monday%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div id="primary" class="widget-area" role="complementary"><ul class="xoxo"><li id="search-2" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://sostechblog.com/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li><li id="text-2" class="widget-container widget_text"><div class="textwidget"><div id="google_translate_element"></div><script type="text/javascript">function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-22206004-2'}, 'google_translate_element');
}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div></li><li id="bsa-4" class="widget-container widget_bsa"><div id="bsap_1295143" class="bsarocks bsap_b4729c89b3eacd492af8b9277834a929"></div></li><li id="top-posts-2" class="widget-container widget_top-posts"><h3 class="widget-title">Top Posts</h3><ul><li> <a href="https://sostechblog.com/2014/02/13/300-out-of-500-what-is-a-passing-score/" class="bump-view" data-bump-view="tp"> &quot;300 out of 500&quot; : What is a passing score? </a></li><li> <a href="https://sostechblog.com/2011/03/30/moving-vms-from-esx-to-workstation/" class="bump-view" data-bump-view="tp"> Moving VMs from ESX to Workstation </a></li><li> <a href="https://sostechblog.com/2011/02/01/vmware-repairing-orphaned-esx-snapshots/" class="bump-view" data-bump-view="tp"> VMware: Repairing orphaned ESX snapshots </a></li><li> <a href="https://sostechblog.com/vcap6-dcv-deploy-practice/" class="bump-view" data-bump-view="tp"> VCAP6-DCV Deploy Practice </a></li><li> <a href="https://sostechblog.com/2018/08/29/vcap-dcv-6-5-deploy-a-k-a-vmware-certified-advanced-professional-data-center-virtualization-deploy-2018-a-k-a-3v0-21-18/" class="bump-view" data-bump-view="tp"> VCAP DCV 6.5 Deploy a.k.a VMware Certified Advanced Professional — Data Center Virtualization Deploy 2018 a.k.a 3V0-21.18 </a></li><li> <a href="https://sostechblog.com/2014/01/31/moving-a-vmnic-from-vds-to-vss-at-the-host-commandline/" class="bump-view" data-bump-view="tp"> Moving a vmnic from vDS to vSS at the host commandline </a></li><li> <a href="https://sostechblog.com/2017/05/11/vcap-vcix-deploy-sample-question-guide/" class="bump-view" data-bump-view="tp"> VCAP / VCIX Deploy Sample Question Guide </a></li><li> <a href="https://sostechblog.com/2011/12/29/netapp-port-descriptions-and-what-to-do-with-e0m-sp-and-acp/" class="bump-view" data-bump-view="tp"> NetApp port descriptions and what to do with e0M, SP and ACP </a></li><li> <a href="https://sostechblog.com/2012/08/13/vsphere5-setting-the-observed-ip-range/" class="bump-view" data-bump-view="tp"> vSphere5: Setting the Observed IP Range </a></li><li> <a href="https://sostechblog.com/2018/08/27/vmworld-2018-sunday-funday/" class="bump-view" data-bump-view="tp"> VMWorld 2018: Sunday Funday! </a></li></ul></li><li id="bsa-3" class="widget-container widget_bsa"><div id="bsap_1295144" class="bsarocks bsap_b4729c89b3eacd492af8b9277834a929"></div></li><li id="blog_subscription-2" class="widget-container jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://sostechblog.com/2018/08/27/vmworld-2018-monday/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> </li><li id="nav_menu-2" class="widget-container widget_nav_menu"><h3 class="widget-title">Feedback</h3><div class="menu-qa-container"><ul id="menu-qa" class="menu"><li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://sostechblog.com/questions-or-ideas/">Questions or ideas</a></li></ul></div></li><li id="tag_cloud-2" class="widget-container widget_tag_cloud"><h3 class="widget-title">Category Cloud</h3><div class="tagcloud"><a href="https://sostechblog.com/category/api/" class="tag-cloud-link tag-link-358 tag-link-position-1" style="font-size: 8.8704663212435pt;" aria-label="API (3 items)">API</a> <a href="https://sostechblog.com/category/certification-2/" class="tag-cloud-link tag-link-316 tag-link-position-2" style="font-size: 19.025906735751pt;" aria-label="Certification (99 items)">Certification</a> <a href="https://sostechblog.com/category/cli/" class="tag-cloud-link tag-link-343 tag-link-position-3" style="font-size: 8.8704663212435pt;" aria-label="CLI (3 items)">CLI</a> <a href="https://sostechblog.com/category/cloud-posts/" class="tag-cloud-link tag-link-2 tag-link-position-4" style="font-size: 18.373056994819pt;" aria-label="Cloud (80 items)">Cloud</a> <a href="https://sostechblog.com/category/computing/" class="tag-cloud-link tag-link-3 tag-link-position-5" style="font-size: 20.984455958549pt;" aria-label="Computing (187 items)">Computing</a> <a href="https://sostechblog.com/category/disaster-recovery/" class="tag-cloud-link tag-link-4 tag-link-position-6" style="font-size: 11.046632124352pt;" aria-label="Disaster Recovery (7 items)">Disaster Recovery</a> <a href="https://sostechblog.com/category/equallogic/" class="tag-cloud-link tag-link-5 tag-link-position-7" style="font-size: 9.5958549222798pt;" aria-label="Equallogic (4 items)">Equallogic</a> <a href="https://sostechblog.com/category/exchange/" class="tag-cloud-link tag-link-6 tag-link-position-8" style="font-size: 8.8704663212435pt;" aria-label="Exchange (3 items)">Exchange</a> <a href="https://sostechblog.com/category/firewall/" class="tag-cloud-link tag-link-7 tag-link-position-9" style="font-size: 8.8704663212435pt;" aria-label="Firewall (3 items)">Firewall</a> <a href="https://sostechblog.com/category/freestyle/" class="tag-cloud-link tag-link-8 tag-link-position-10" style="font-size: 12.062176165803pt;" aria-label="Freestyle (10 items)">Freestyle</a> <a href="https://sostechblog.com/category/microsoft-2/" class="tag-cloud-link tag-link-296 tag-link-position-11" style="font-size: 8pt;" aria-label="Microsoft (2 items)">Microsoft</a> <a href="https://sostechblog.com/category/netapp/" class="tag-cloud-link tag-link-9 tag-link-position-12" style="font-size: 13.077720207254pt;" aria-label="NetApp (14 items)">NetApp</a> <a href="https://sostechblog.com/category/network-2/" class="tag-cloud-link tag-link-10 tag-link-position-13" style="font-size: 16.414507772021pt;" aria-label="Network (43 items)">Network</a> <a href="https://sostechblog.com/category/nsx/" class="tag-cloud-link tag-link-329 tag-link-position-14" style="font-size: 14.891191709845pt;" aria-label="NSX (26 items)">NSX</a> <a href="https://sostechblog.com/category/powershell-2/" class="tag-cloud-link tag-link-297 tag-link-position-15" style="font-size: 15.906735751295pt;" aria-label="PowerShell (36 items)">PowerShell</a> <a href="https://sostechblog.com/category/scripting/" class="tag-cloud-link tag-link-11 tag-link-position-16" style="font-size: 16.051813471503pt;" aria-label="Scripting (38 items)">Scripting</a> <a href="https://sostechblog.com/category/security/" class="tag-cloud-link tag-link-12 tag-link-position-17" style="font-size: 14.238341968912pt;" aria-label="Security (21 items)">Security</a> <a href="https://sostechblog.com/category/storage-2/" class="tag-cloud-link tag-link-13 tag-link-position-18" style="font-size: 17.139896373057pt;" aria-label="Storage (54 items)">Storage</a> <a href="https://sostechblog.com/category/uncategorized/" class="tag-cloud-link tag-link-1 tag-link-position-19" style="font-size: 9.5958549222798pt;" aria-label="Uncategorized (4 items)">Uncategorized</a> <a href="https://sostechblog.com/category/vendor-rant/" class="tag-cloud-link tag-link-14 tag-link-position-20" style="font-size: 13.077720207254pt;" aria-label="Vendor rant (14 items)">Vendor rant</a> <a href="https://sostechblog.com/category/virtualization/" class="tag-cloud-link tag-link-15 tag-link-position-21" style="font-size: 21.709844559585pt;" aria-label="Virtualization (231 items)">Virtualization</a> <a href="https://sostechblog.com/category/vmware-2/" class="tag-cloud-link tag-link-16 tag-link-position-22" style="font-size: 22pt;" aria-label="VMware (254 items)">VMware</a></div></li><li id="meta-2" class="widget-container widget_meta"><h3 class="widget-title">Wordpress</h3><ul><li><a href="https://sostechblog.com/wp-login.php">Log in</a></li><li><a href="https://sostechblog.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://sostechblog.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li><li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></li><li id="bsa-5" class="widget-container widget_bsa"><div id="bsap_1301466" class="bsarocks bsap_b4729c89b3eacd492af8b9277834a929"></div></li></ul></div><div id="secondary" class="widget-area" role="complementary"><ul class="xoxo"><li id="twitter_timeline-2" class="widget-container widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="429302094718177280" href="https://twitter.com/429302094718177280">My Tweets</a></li><li id="rss-2" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://sostechblog.com/?feed=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://sostechblog.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://sostechblog.com/">SOSTech</a></h3><ul><li><a class='rsswidget' href='https://sostechblog.com/2018/08/28/vmworld-2018-tuesday/'>VMWorld 2018: Tuesday</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/08/27/vmworld-2018-monday/'>VMWorld 2018: Monday</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/08/27/vmworld-2018-sunday-funday/'>VMWorld 2018: Sunday Funday!</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/08/07/nsx-t-a-k-a-nsx-cloud-api-tips-and-tricks/'>NSX-T a.k.a NSX Cloud API tips and tricks</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/06/28/vmc-on-aws-sign-up-for-a-paid-trial/'>VMC on AWS – Sign up for a paid trial</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/05/24/day-9-vmware-center-for-advanced-learning-advanced-architecture-course/'>Day 9: VMware Center for Advanced Learning – Advanced Architecture Course</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/05/24/day-8-vmware-center-for-advanced-learning-advanced-architecture-course/'>Day 8: VMware Center for Advanced Learning – Advanced Architecture Course</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/05/22/day-7-vmware-center-for-advanced-learning-advanced-architecture-course/'>Day 7: VMware Center for Advanced Learning – Advanced Architecture Course</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/05/21/day-6-vmware-center-for-advanced-learning-advanced-architecture-course/'>Day 6: VMware Center for Advanced Learning – Advanced Architecture Course</a></li><li><a class='rsswidget' href='https://sostechblog.com/2018/05/18/day-5-vmware-center-for-advanced-learning-advanced-architecture-course/'>Day 5: VMware Center for Advanced Learning – Advanced Architecture Course</a></li></ul></li></ul></div></div><div id="footer" role="contentinfo"><div id="colophon"><div id="site-info"> <a href="https://sostechblog.com/" title="SOSTech" rel="home"> SOSTech </a></div><div id="site-generator"> <a href="https://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress.</a></div></div></div></div><div style="display:none"></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=57845111&postid=3038&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=4c7cb40098f5cc53058d89a211c84b0113b29661#parent=https%3A%2F%2Fsostechblog.com%2F2018%2F08%2F27%2Fvmworld-2018-monday%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=57845111&postid=3038&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=4c7cb40098f5cc53058d89a211c84b0113b29661#parent=https%3A%2F%2Fsostechblog.com%2F2018%2F08%2F27%2Fvmworld-2018-monday%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'57845111',post:'3038',tz:'-4',srv:'sostechblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '57845111', '3038' ]);</script> <script type="text/javascript" defer src="https://sostechblog.com/wp-content/cache/autoptimize/js/autoptimize_49ecc0f8fbed6bc708a6d9ef3eb25f81.js"></script></body></html>